A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Common Faults

D3 - Common Faults Quick links to all known common faults and their solutions

Reply
 
Thread Tools Display Modes
  #31  
Old 29th November 2011, 06:47 PM
goodeone goodeone is offline
Junior Member
 
Join Date: Oct 2011
Posts: 12
Default

Hi Just wondering if this ever got sorted as my D3 is saying the same?
Reply With Quote
  #32  
Old 30th November 2011, 06:48 AM
A8 Doc A8 Doc is offline
Senior Member
 
Join Date: Jan 2009
Location: North Yorkshire
Posts: 621
Default

Check vacuum pipes arn't split especially around the secondary air system.
Reply With Quote
  #33  
Old 30th November 2011, 07:05 AM
goodeone goodeone is offline
Junior Member
 
Join Date: Oct 2011
Posts: 12
Default

I'm new to these cars, any clues as to where I should be looking or even better a photo?
Reply With Quote
  #34  
Old 30th November 2011, 01:49 PM
A8 Doc A8 Doc is offline
Senior Member
 
Join Date: Jan 2009
Location: North Yorkshire
Posts: 621
Default

Pull the audi rings engine cover off at the front of the V8. Look under there.
Reply With Quote
  #35  
Old 6th December 2011, 07:42 PM
FireStorm FireStorm is offline
Senior Member
 
Join Date: Dec 2010
Posts: 212
Default

Didnt realise youd found this thread.

If you pull the cover off that A8 Doc is talking about at the front, you will see the new links i put on.

check i havnt knocked any of the pipes, i very much doubt it, and still think its an LPG tweak.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.