A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Interior Electrics

D3 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #1  
Old 28th November 2021, 05:20 PM
jonnypym123's Avatar
jonnypym123 jonnypym123 is offline
Senior Member
 
Join Date: Oct 2017
Location: Northumberland
Posts: 205
Default 10%battery common issue, anyone actually had it fixed?

Most will have probably encountered it at something, I've had it on both A8 d3s I've owned what I want to know is has anyone had a energy management software upgrade and had it fixed?

Example: I'd been away for a week and started the car battery was 100% I thought great it's fine. Ran the car for 30 minutes shutdown, start the car 3hrs later it's at 10%. Another time I start the car and battery is at 10% run the car to 50% stop and shutdown restart the car and at 100% I'm confident it's the power management system, it's like the car thinks the battery is low so shutdown systems accordingly. In the past I've messed on with coding the battery and not coding the battery neither fixes it long term. I've caved and booked it in at an Audi dealership for a diagnostic I just don't want them trying to sell me a battery as I know the battery is fine several batteries over 2 cars can't be the battery. Getting to the point of resenting the car a bit
__________________
Jonny P
New: Audi A8 D3 2006 4.2TDI Quattro Sport
Old: Audi A8 D3 2006 3.0TDI Quattro Sport RIP
Reply With Quote
  #2  
Old 28th November 2021, 06:00 PM
paulrstaylor paulrstaylor is offline
Senior Member
 
Join Date: Jul 2010
Location: Manchester
Posts: 1,271
Default

Quote:
Originally Posted by jonnypym123 View Post
Most will have probably encountered it at something, I've had it on both A8 d3s I've owned what I want to know is has anyone had a energy management software upgrade and had it fixed?

Example: I'd been away for a week and started the car battery was 100% I thought great it's fine. Ran the car for 30 minutes shutdown, start the car 3hrs later it's at 10%. Another time I start the car and battery is at 10% run the car to 50% stop and shutdown restart the car and at 100% I'm confident it's the power management system, it's like the car thinks the battery is low so shutdown systems accordingly. In the past I've messed on with coding the battery and not coding the battery neither fixes it long term. I've caved and booked it in at an Audi dealership for a diagnostic I just don't want them trying to sell me a battery as I know the battery is fine several batteries over 2 cars can't be the battery. Getting to the point of resenting the car a bit
It was notoriously unreliable as a battery meter, I have a feeling it was soft coded out from the factory in later years by default. Unless there is an issue with starting or systems shutting down, I'd save yourself the diagnostic fee
Reply With Quote
  #3  
Old 1st December 2021, 07:09 PM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 1,070
Default

Were the batteries ever coded to the car?
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge, umbrella holder
Reply With Quote
  #4  
Old 1st December 2021, 07:59 PM
kele kele is offline
Senior Member
 
Join Date: Aug 2012
Location: Midlands
Posts: 208
Default

On mine, changing all four door handles (supplied by our sponsor) and a new alarm siren last year did the trick. Battery all good since then... Holding charge and battery monitor level.
__________________
2009 S8, Silver, B&O, Ceramic Brakes, Advanced Parking Camera, VCDS

2012 A6 3.0 TDI Avant, Silver, 7 Spd STronic, Bose, ACC, Advanced Parking Camera, Power close / open tailgate, Side and Lane Assist, AMI & Jukebox, Adaptive lights with corner and high beam assist, Through load with ski bag, Audi pre sense plus, sports diff and sport suspension, Panoramic roof, Storage pack, MMI touchpad and VIM, etc. Oh and now retro fit rear seat entertainment

2014 BMW I3. Heat pump, Winter, professional and comfort packs

On order: 2022 Mercedes EQC 400

Previously: 2008 A8 3.0 Tdi sport, B&O

Last edited by kele; 1st December 2021 at 08:57 PM.
Reply With Quote
  #5  
Old 4th December 2021, 07:50 PM
jonnypym123's Avatar
jonnypym123 jonnypym123 is offline
Senior Member
 
Join Date: Oct 2017
Location: Northumberland
Posts: 205
Default

Yeah previous car I coded and still had the issue, this car has had 2 new batteries since I bought it. First one I coded though vcds muliple times last one I haven't there doesn't seem to be any consistency to it just a sheer pain in the backside. The A8 d3 before my current one I had a flat battery overnight and was almost late for my wedding day didn't sit well with her. Handles could be yeah I've heard about the sensors causing it, I'm needing to get it fixed as put up with it way too long, going ahead with the diagnostic next weekend, will post their findings, the more I think about it yeah could be the passenger handle as used to show up in vcds scans (I no longer have vcds)
__________________
Jonny P
New: Audi A8 D3 2006 4.2TDI Quattro Sport
Old: Audi A8 D3 2006 3.0TDI Quattro Sport RIP
Reply With Quote
  #6  
Old 11th January 2022, 09:38 PM
jonnypym123's Avatar
jonnypym123 jonnypym123 is offline
Senior Member
 
Join Date: Oct 2017
Location: Northumberland
Posts: 205
Default

Update on situation, had the battery coded by audi over a month ago and have been double locking the car at a distance, one of these two things have stopped the drain, couldn't be happier
__________________
Jonny P
New: Audi A8 D3 2006 4.2TDI Quattro Sport
Old: Audi A8 D3 2006 3.0TDI Quattro Sport RIP
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.