A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Interior Electrics

D3 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #1  
Old 15th May 2020, 10:41 PM
Versace Versace is offline
Member
 
Join Date: Sep 2018
Posts: 41
Default AC without function

I have replaced a compressor after I bought the car as the Original one was faulty. I replaced the AC condenser and dryer as well, so those components are new. Now for the problem. The AC is not cooling the car! If i turn on/off the ECON it does not make any difference. I thought it was the water valve with the pump and I replaced it as well, but makes no difference. If I set it to warm, it does blow hot air, but in LOW setting, like it was without AC. The system is 100% leak free as we tested it couple of days ago. What could it be?
I have few codes in HVAC module but none for the Hot/Cold air flap, but I do have the code:
01087 - Basic Setting Not Performed
005 - No or Incorrect Basic Setting / Adaptation

If I do the basic setting test, it does not finish, it throws an error.

Guys what else can I do??
__________________
A8 D3 4.2 40V BFM
A8 D2 4.2 40V AUW
Porsche Cayenne S 4.5
Reply With Quote
  #2  
Old 16th May 2020, 11:29 AM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 957
Default

Silly question, was the compressor the correct one? The pressure switch (G65) would also cause the air con not to work, see if it is in the codes.

Sorry I can't help with why it errors. Do you need to login first?
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge, umbrella holder
Reply With Quote
  #3  
Old 16th May 2020, 12:22 PM
Versace Versace is offline
Member
 
Join Date: Sep 2018
Posts: 41
Default

The compressor is nissens brand new unit and it is the correct one.
No errors whatsoever for anything related with the high pressure system.
Only rear footwell heating elements and some flaps.
Compressor works as the high pressure hose gets iced up.
Attached Thumbnails
Click image for larger version

Name:	FC240BA3-4F97-4B95-AE8B-DFF15365CF9D.jpeg
Views:	88
Size:	280.8 KB
ID:	23339  
__________________
A8 D3 4.2 40V BFM
A8 D2 4.2 40V AUW
Porsche Cayenne S 4.5
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.