A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Common Faults

D3 - Common Faults Quick links to all known common faults and their solutions

Reply
 
Thread Tools Display Modes
  #11  
Old 6th November 2016, 03:15 PM
tc4332's Avatar
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 2,183
Default

Apologies, been a busy weekend, only just spotted your note.
I assume that you are working during weekdays, and Friday 11th we are off to London for the weekend. Remembrance Sunday 13th when I march at the Cenotaph (my birthday as well).
This week normally available twixt 09:30 and 13:00 and after 16:30.
Otherwise it will be next week.
__________________
Ray at Wigan Pier

2014 A8L D4 4.0TFSI Gold (Sticker says "Beige") Can't leave you in a black smoke cloud anymore..
In progress, Nothing left to do.



Gone 2004 A8 D3 3.0 TDI. Ebony Pearl Black (with little bits of other colours and glitter)
Reply With Quote
  #12  
Old 6th November 2016, 03:40 PM
Johnmed's Avatar
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,567
Default

I'm near IKEA off the M62. Have VCDS too (the eBay type) if Ray can't sort you out.

All the best.

John
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
  #13  
Old 6th November 2016, 07:12 PM
woodpoleman woodpoleman is offline
Member
 
Join Date: Sep 2012
Location: Nantwich, Cheshire
Posts: 30
Default

Ray is able to help but thanks John the offer is much appreciated.
Reply With Quote
  #14  
Old 6th November 2016, 07:17 PM
woodpoleman woodpoleman is offline
Member
 
Join Date: Sep 2012
Location: Nantwich, Cheshire
Posts: 30
Default

Quote:
Originally Posted by Architex_mA8tey View Post
This sounds like a fault that I and others have had - crankshaft position sensor needs replacing with a new one - cost about 140 for the part and 4-6 hours labour. The CPS works fine when cold and when hot can make it seem like the starter motor is failing on the car but it is actually stopping the car from starting because it is affected by the heat of the warm engine as it fails / breaks down and so when you wait for it to cool down, all becomes ok again.

Have you scanned the car with VCDS? You will get a code come up which helps to confirm it, but I can't remember what code it was. If you ignore it then it will slowly get worse until one day it totally fails like mine did and the car needs to be trailered to the garage to have the CP sensor swapped
Thanks for the steer. Never happens on a long run only 2 or 3 short stops and starts around town. Ray is going to sort me out with a scan this week. Thank you to everybody for their interest I'll let you know how I get on.
Reply With Quote
  #15  
Old 6th November 2016, 07:19 PM
woodpoleman woodpoleman is offline
Member
 
Join Date: Sep 2012
Location: Nantwich, Cheshire
Posts: 30
Default

Quote:
Originally Posted by woodpoleman View Post
I have a 2005 D3 3.0 TDI Quattro with an intermittent fault since May. Car will start but sometimes there's a lag between turning the key and starter kicking in and when out and about after a couple of stops will not start. Turn the key hear relays clicking but starter does not engage. Leave it a while (can be 30 mins - 2 hours) it'll start again. My garage has replaced starter ecu, ignition switch, starter motor. I've replaced engine coolant sensor and starter relays. Audi re-coded ecu, replaced and coded new battery. Audi had the car for two weeks started 4/5 times each day but never drove it so fault never occurred. Any help and ideas will be gratefully received.
Thanks to everyone for their interest and advice which has been appreciated. I'm getting a scan this week and will let you know how it goes.
Reply With Quote
  #16  
Old 6th November 2016, 07:38 PM
Mechcanico Lee Mechcanico Lee is offline
Senior Member
 
Join Date: Jul 2015
Location: St Helens Haydock
Posts: 434
Default

Couple of thoughts here so we are clear

The car when in faults ....you turn the key and the engine does not crank over ? Or sometimes you turn the key and there is a delay before the engine cranks .....not to be confused with cranking over and no start .

Architex
Are you saying the crank shaft sensor faulting stopped the engine cranking over or the engine would crank over but no start up .

Op
You say you can hear relays click when turning the key ?? Is the starter motor relay one of the relays you hear , because if you hear the relay click this means both the live and Earth trigger of the 'light ' side is present at that relay .....if it wasn't it would not click .

So either cranking relay is at fault ( burned points )or the ' heavy ' side of the relay is not getting to the starter solenoid from the pathway through the relay ....heavy feed to the relay or heavy feed to the starter sol.


What Joe said back there about the heavy earths is a good call , .......another one .......bmws , jags and some mercs suffer with this one all with battery's inside the vehicle ...
Because battery is in the boot there is normally a point where the heavy positive lead passes through the floor section to get to engine , it's normally a isolated fixing through the floor ...bolt fixing with a rubber isolater to stop it shorting on the body , it could be at the back near the battery or it could be up near the engine bay where the cable comes through I'm not sure on the 8 but definatly needs inspection .

A full scan is still a good move but just some thoughts on it .
Reply With Quote
  #17  
Old 6th November 2016, 08:14 PM
M-A8's Avatar
M-A8 M-A8 is offline
Senior Member
 
Join Date: Aug 2012
Location: SE
Posts: 2,723
Default

The first joint/connection pass the battery in under the side of rear seats on the driver side and it is a battery fuse terminal, then it runs along the door sills on the inside to under the steering wheel, another joint/connection, where it exits into the engine bay behind the driver side wheel arch.

See pic of the fuse terminal in attachments.
Attached Thumbnails
Click image for larger version

Name:	IMG_6819.PNG
Views:	176
Size:	1.12 MB
ID:	14913  
__________________

2006 D3 S8 5.2 V10
Ceramic Brakes, Bang&Olufsen, DTV, DAB, Rear Camera, BT, TPMS, Soft Close, Auto Boot, AMI , 4 Zone AC, Home Link, All Electric Blinds, Fingerprint, Ski Hatch, Black Extended Leather, Heated Sport Seats, Alacantra, Carbon Trim inc Aluminium Pack 2.
2015 A3 S line 1.4 TFSI - for the missus to keep her away from my car.
Standard S-line equipment, no extras.
2006 D3 A8 3.7 V8 - SOLD but not forgotten
Reply With Quote
  #18  
Old 6th November 2016, 09:01 PM
Mechcanico Lee Mechcanico Lee is offline
Senior Member
 
Join Date: Jul 2015
Location: St Helens Haydock
Posts: 434
Default

Good info mate ....ma8 ... hehe
Reply With Quote
  #19  
Old 9th November 2016, 09:09 PM
Architex_mA8tey's Avatar
Architex_mA8tey Architex_mA8tey is offline
Moderator
 
Join Date: Jan 2009
Location: London/Oxford/Swindon
Posts: 7,643
Default

Quote:
Originally Posted by Mechcanico Lee View Post
Architex
Are you saying the crank shaft sensor faulting stopped the engine cranking over or the engine would crank over but no start up .
it cranks over but won't start as the sensor doesn't seem to then let the car feed any fuel etc
__________________

Confidence is the feeling you have before you know better . . . .
Audi A8 D2 3.7 Quattro Sport 1999 FL - Melange
20" x 9" Bentley GTC Wheels with 385mm W12 Front Discs & Bentley Caliper Covers, Front Lowered on Coilovers, Xenons, Combined DRLs and LED Foglights to modified OEM front fog lamp position, Alcantara/Leather, Full Black Alcantara headlining + pillars and blind shelf, Bespoke Flat Bottomed Sports Steering Wheel, Dark Myrtle Wood, Autodim Mirrors, Bose, Blinds, Digital TV, Ski Hatch, Modified rear exhaust section for extra V8 Burble
Audi S8 D2 Final Edition 2002, Avus Silver with Red Leather Interior
Tiptronic with Sport mode button, Sony rear entertainment package, Bose sound system, Audi Navigation Plus, 20 inch Final Edition alloys, Full Cat Back Stainless Milltek exhaust, giving a great V8 burble
Audi A8L D3 4.2 Petrol with LPG - Oyster Grey
Audi A8L D4 FL 4.0T Petrol twin turbo - Havana Black
Audi A2 1.6 FSi Sport - Dolphin Grey with Votex body kit and Red Leather Interior
and some other A8's A8L's and Mercs
Reply With Quote
  #20  
Old 10th November 2016, 09:32 AM
tc4332's Avatar
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 2,183
Default

I am thinking, but could be wrong, that Peter's problem is NOT cranking.
When I scanned it for him earlier this week there was nothing showing to pinpoint the problem.
There were a number of DTCs that I put down to all the parts being swapped and battery disconnected. I cleared those for him, went for a drive without any nasties appearing.
Peter then drove home, stopping for fuel enroute without the problem showing it's face.
I still have records of before and after DTCs but feel that it is up to Peter to put them on the forum if he wants.
I can only wish him good luck with this very intermittent fault, and am sorry that I could not spare him any more time on the day (I had a funeral to attend).
__________________
Ray at Wigan Pier

2014 A8L D4 4.0TFSI Gold (Sticker says "Beige") Can't leave you in a black smoke cloud anymore..
In progress, Nothing left to do.



Gone 2004 A8 D3 3.0 TDI. Ebony Pearl Black (with little bits of other colours and glitter)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.