A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D2 > D2 - Transmission

D2 - Transmission Gearboxes, diffs, drive shafts.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 25th April 2017, 10:18 AM
tintin tintin is offline
Senior Member
 
Join Date: Feb 2009
Location: Manchester
Posts: 3,090
Default

Quote:
Originally Posted by MikkiJayne View Post
For me it was temperature related. It would fail the first time it was moved after a cold start, but then once the engine was warm it would be fine for the rest of the day.
Yep - that sounds familiar. Only ever happened to me when (a) it was cold and (b) hadn't been used for quite a while. No issues when without conditions (a) and (b) together, and not recurred since before I mentioned this in my previous post on this thread.
__________________

Autos Autos everywhere...
(1) 2015 Tesla Model S: (was 85D, now 90D ). Silent and deadly, and very fast... But not as fast as Ian's -
(2) 2002 D2 S8 Final Edition: Bulletproof and faultless: Ebony Black with Extended (Red!) Leather. Three-times winner of Best D2 1st prize
(3) 1997 Fiat Coupe 20v Turbo: Scots (! ) Green. Fragile, but beautiful.
(4) 2010 Fiat Panda 100HP. White Pandamonium (Final Edition!!). Pure old-fashioned 6-speed go-karting.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.