A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Interior Electrics

D3 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #1  
Old 14th June 2021, 09:39 AM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 109
Default No ignition

2008 d3 no ignition unless i short battery positive several times....on hols with no vcds so cant scan it! Swapped over a spare batt reg module which i had in boot,kessy recently replaced so not that.....any ideas?
Reply With Quote
  #2  
Old 14th June 2021, 04:03 PM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 109
Default

Also no central locking until batt lead is shorted on terminal a few times which then wakes it up...starts and runs fine until its left a while,then all dead apart from radio and climate,swapped in a spare main power relay under drivers dash but no joy...
Reply With Quote
  #3  
Old 16th June 2021, 08:51 AM
tc4332's Avatar
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 2,271
Default

Could you clarify what you mean by "short battery positive"

And "batt lead is shorted on terminal a few times"
__________________
Ray at Wigan Pier

2014 A8L D4 4.0TFSI Gold (Sticker says "Beige") Can't leave you in a black smoke cloud anymore..
In progress, Nothing left to do.



Gone 2004 A8 D3 3.0 TDI. Ebony Pearl Black (with little bits of other colours and glitter)
Reply With Quote
  #4  
Old 16th June 2021, 09:07 AM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 109
Default

If you tap battery pos lead on pos post several times it wakes up...can gateway?....
Reply With Quote
  #5  
Old 16th June 2021, 01:31 PM
tc4332's Avatar
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 2,271
Default

Try removing the +ve connector, cleaning the post and inside the connector, smear a little vaselinbe on the post and reconnect. Make sure that it is tight.


It sounds like a loose battery connection.
__________________
Ray at Wigan Pier

2014 A8L D4 4.0TFSI Gold (Sticker says "Beige") Can't leave you in a black smoke cloud anymore..
In progress, Nothing left to do.



Gone 2004 A8 D3 3.0 TDI. Ebony Pearl Black (with little bits of other colours and glitter)
Reply With Quote
  #6  
Old 16th June 2021, 01:44 PM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 109
Default

Batt is new and terminal is clean and greased!
Reply With Quote
  #7  
Old 16th June 2021, 02:29 PM
tc4332's Avatar
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 2,271
Default

Then the problem is elsewhere.
Must be coincidence that tapping the battery connection resolves the problem.
Afraid that I am unable to enlighten you any further remotely.
__________________
Ray at Wigan Pier

2014 A8L D4 4.0TFSI Gold (Sticker says "Beige") Can't leave you in a black smoke cloud anymore..
In progress, Nothing left to do.



Gone 2004 A8 D3 3.0 TDI. Ebony Pearl Black (with little bits of other colours and glitter)
Reply With Quote
  #8  
Old 16th June 2021, 02:49 PM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 109
Default

Can gateway maybe? It does have a batt drain issue also
Reply With Quote
  #9  
Old 16th June 2021, 03:15 PM
paulrstaylor paulrstaylor is offline
Senior Member
 
Join Date: Jul 2010
Location: Manchester
Posts: 1,296
Default

When are you back from hols? VCDS is the first step to diagnose
Reply With Quote
  #10  
Old 16th June 2021, 03:30 PM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 109
Default

End of next week,i have vcds but not with me,just an annoyance disconnecting the battery and not being able to lock the boot! Seems like a can gateway fault not shutting something down,keyfob is unresponsive until car wakes up,kessy is all good as repaired that not long ago,swapped main power relay and batt regulator with spares i had with me...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.