A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D4 > D4 - Engine Bay

D4 - Engine Bay Everything under the bonnet

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st July 2019, 12:12 PM
velour velour is offline
Junior Member
 
Join Date: Jun 2013
Posts: 11
Default 4.2 tdi hot start problem

Hi all,

Having an ongoing issue with my 2010 (D4) 4.2 tdi and thought I'd ask if anyone has any ideas.

Issue is that it starts from cold no problem, runs fine and happy for 2+ hours on the motorway. However, as soon as I stop there is a high risk that the engine management won't let the engine start again.
The engine fan starts going at max and when the start button is pressed alomst every fault code displays on the dash in sequence (ESC, TPMS, air suspension, diff etc) and the car won't start.
However, as soon as the fan stops everything is OK and the car will start, but the hotter the external temp the longer it takes the fan to stop.
It's also the case that, if the car is hot, just firing up the electrics (e.g. opening a door) will cause the engine fan to come on even if it had stopped previously.
Recently it's been running the fan so much it flattened the battery.

VCDS doesn't reveal anything so wondering if it might be something to do with a temp sensor on the way out?

Any thoughts on what it might be and how to check?

Many thanks.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.