A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D4 > D4 - Everything Else

D4 - Everything Else Holding forum for all D4 banter until membership grows and we'll expand out

Reply
 
Thread Tools Display Modes
  #11  
Old 24th April 2022, 07:19 PM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 108
Default

Sounds like the same faults my d3 had with total elec failure flashing lights and no pas,nightmare resolving issues like this,check main batt cables,batt ecu and anything in proximity to the battery,check earth cables from batt also
Reply With Quote
  #12  
Old 9th May 2022, 05:54 PM
funkmiester funkmiester is offline
Member
 
Join Date: Sep 2011
Posts: 48
Default Update time

So after discovering the water damaged corroded J519 under the dash I fitted a new one and some stuff worked. I could code some of it but it had the factory lock on it. I took it to a new local garage who were very helpful, coded it all back to factory including the diagnostic gateway module that had been disconnected 2.5 years earlier. Took it for a long run over the hills and it was perfect. Next day got in and the battery was flat. ****. putting everything back, re-coding, re-instated the original fault from 2.5 years ago where the car won't go to sleep and just gets stuck in a shut down/reboot cycle. The only code showing anywhere is a Terminal 30 on the J519. As a far as I understand Terminal 30 is the main 12V supply direct from the battery and it is missing to one or more wires to J519. Now there are several direct live feeds (Terminal 30s) to J519 and taking it out again (yay!) and testing the wires to the live feed (conveniently in the drivers door sill under a cover is the main battery to engine compartment feed and there is a join there). For some of the block connectors the red or red/yellow wire connected to live but not all. SO here is the Question! Does anyone have any further information on the pin configuration or wires (particularly Terminal 30) to J519 ? The documents on here don't having a wiring diagram and nothing I can find online does. How can I tell which wires should be live and which ones not? Also does anyone have any information on the shutdown sequence so I can narrow down why it's not going to sleep. I changed the handbrake switch on the off chance but that was nothing short of a wild guess as that seems to be the point in the shutdown sequence. Made no difference.
__________________
S8FRD 2002 D2 S8 on LPG 213K just passed MOT, again, no issues. Owned since 2007
**60*** Unicorn, 2012 D4 Havana Black, 4.2TDI ~60K miles Cream Leather, 25K of Factory extras including B+O Owned since 04/2018
Reply With Quote
  #13  
Old 16th May 2022, 07:37 PM
quattronutter quattronutter is offline
Senior Member
 
Join Date: Jul 2009
Posts: 108
Default

Sounds like a batt drain,charge battery fully, test car then disconnect it overnight and recheck following day
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.